Not connecting to server

Tech support for questions that don't fit the other forums.

Not connecting to server

Postby Tom Mesko » Thu Jun 23, 2011 5:47 am

Jennifer's computer is not sending or receiving email or connecting to the internet. It times out.

I have attached a screen shot of the message we get.


Jen's computer is working again, 10:40 AM, Thursday, June 23. No need to respond.

We are still having trouble with Jennifer's computer, 12:38 PM, Thursday, June 23. Please help if you can:)

Thank you,
Tom
Attachments
06-23-2011.pdf
(236.18 KiB) Downloaded 400 times
Tom Mesko
 
Posts: 14
Joined: Thu Feb 24, 2011 2:31 pm
 

Re: Not connecting to server

Postby Conrad » Thu Jun 23, 2011 9:41 am

Hi Tom,

The 3 main generic network problems are:

  • A single computer cannot connect to the network (in your office) or any website on the Internet
  • Multiple computers on the same network (in your office) cannot connect to the network or any website on the Internet
  • Multiple computers on the same network (in your office) cannot connect to a specific website

If it is a single computer, then you must check the Internet connection and connection settings for that single computer. It is a local problem, most probably local to the one computer. Google for help on troubleshooting or call your local tech support team/support volunteer.

If it is multiple computers on the same network that do not have access to the Internet, then it is probably a router issue. Again, this is probably a local problem with the router in your office, or possible with your router connecting to your ISP. Make sure the 'Internet' light is lit on the router. Google for help on troubleshooting, call your service provider (Qwest, AT&T, ComCast, the company that provides your connection), or call your local tech support team/support volunteer.

If it is multiple computers from your office that cannot connect to a specific website, then it is a problem with the website to which you are trying to connect. Contact the website provider.

If multiple computers from your office can connect to random websites (google.com, ford.com, sony.com) yet cannot connect to your "habitat.org" website (the one that we are providing), then there is something wrong on the server. Please call us immediately.

If it is an email issue and you are using Google Apps, please use the search functionality of google.com to look for an answer, or use the Google Apps help forums:

http://www.google.com/support/forum/p/Google+Apps?hl=en

Thanks,

Conrad
Conrad
Site Admin
 
Posts: 54
Joined: Tue Feb 15, 2011 4:20 pm
Location: GingerFeet LLC
 
 

Return to Technical Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron